Forum

Blackwheater error
 
Notifications
Clear all

[Solved] Blackwheater error


Juan Miguel CHevronnet
(@112391937922993266452)
Active Member
Joined: 8 months ago
Posts: 16
Topic starter  

Hi,

I have moved to a new machine from centos 8 to ubuntu 20.

 

And a get this error "[0049] Tcl error [weather"

I don't understand because a have others tcl's that work with http and json working just fine.

Only blackweather is giving me this error.

 

Any tips?

 

Thanks.

 

 


Quote
BLaCkShaDoW
(@blackshadow)
Member Admin
Joined: 1 year ago
Posts: 97
 

hello, there are any other error text related to this or just this text. Please make sure also that you have "tls package" installed too on your machine


ReplyQuote
Juan Miguel CHevronnet
(@112391937922993266452)
Active Member
Joined: 8 months ago
Posts: 16
Topic starter  

HI,

Yes I only get this error when I use "!" [weather:get].  I have horoscope installed, and it works fine.

 

 


ReplyQuote
Juan Miguel CHevronnet
(@112391937922993266452)
Active Member
Joined: 8 months ago
Posts: 16
Topic starter  

Solved, reinstall Centos Stream. xD

Thankls for reply.

 

 


ReplyQuote
Share: